How to Fix TS when Push to talk doesn't work while in game

Discussion in 'General Chat' started by Dustbuster, Mar 11, 2010.

  1. Dustbuster

    Dustbuster New Member Corporal Donator

    This problem is fairly easy to solve. Just run TS as Admin. Right click TS short cut- Select Properties- Select compatibility- Then check the Run as Admin box.

    This should take care this particular problem. Maybe an admin would want to make this a sticky for being able to find this post easier. Shout for that matter I am not sure to where I should post this.
     
  2. Cuba

    Cuba BEAST MODE

  3. CR8Z

    CR8Z Bald fat guy. Corporal Donator

     
  4. HILLBILLY

    HILLBILLY FORUM BAD ASS Private

    it is now nice and sticky :wink:
     
  5. Cuba

    Cuba BEAST MODE

    like my underpants!
     
  6. AGirl

    AGirl Member Private 1st Class

    I dont have a run as admin box?
     
  7. Cuba

    Cuba BEAST MODE

    your running windows xp
     
  8. AGirl

    AGirl Member Private 1st Class

    so how do I fix it then?
     
  9. PeeDadDee

    PeeDadDee New Member

    If you don't have the issue, don't run the game any differently than you do now.

    If you do have the issue and are running WinXP then operating as admin is not your problem. By default, in WinXP the "unhidden" admin account is usually the one you are running unless you are running multiple users on the one PC. In this case, the first account setup is defaulted to admin already. If you are running on a secondary user account, that was setup after XP installation, then you may or may not be admin on that account.

    Again, if your not having the problem then you do not have to run anything any differently pertaining to the game/TS.
     
  10. AGirl

    AGirl Member Private 1st Class

    I do sometimes...just not all the time.

    My other issue ATM is I cant get my mic to work with in game chat at all, and sometimes it isnt working in TS...

    Just updated all the drivers, etc. still isnt 100%
     
  11. Cuba

    Cuba BEAST MODE

    if you have msn instant messenger they have a audio/video wizard thing. Sometimes running that will fix mic probs in most other programs. It can correct some issues automatically.
     
  12. BIGWILL

    BIGWILL Well-Known Member Corporal Donator

    are you sure its not conflicting with steam
     
  13. AGirl

    AGirl Member Private 1st Class

    Worked fine before I wiped my computer...

    When I lose my mic in TS, its almost like a lose connection because sometimes I can reconnect the mic and it will work. But I pretty much have to yell for anyone to hear me.

    As far as in game speech, I have no idea why it isnt working...it just wont
     
  14. CR8Z

    CR8Z Bald fat guy. Corporal Donator

    Start -> Control Panel -> Sounds -> Input (mic) -> Enable Mic Boost

    I have Vista and it's been awhile since I've done it in XP, but it's along these lines. Check it out.
     
  15. BIGWILL

    BIGWILL Well-Known Member Corporal Donator

    next time dont listen to cuba :lol:
     
  16. AGirl

    AGirl Member Private 1st Class

    Who listened to Cuba??

    And I could find the mic boost setting, but I did find the "recording volume" under the mic settings was turned all the way down. Not sure if it will help, but cant hurt I suppose
     
  17. Cuba

    Cuba BEAST MODE

    why do i even post....

    abandoning thread
     
  18. CR8Z

    CR8Z Bald fat guy. Corporal Donator

    There should be a mic boost button somewhere in the properties or configurations. Definitely turning the mic volume up will help, but there should also be a mic boost.
     
  19. Cuba

    Cuba BEAST MODE

    or.... try the msn thing, it usually works and you actually don't have to know anything
     
  20. PeeDadDee

    PeeDadDee New Member

    Let me know when and I can Temviewer your PC and fix it for yas.
     

Share This Page